Important – Please Update Zoom

Zoom has been making significant improvements to the security of their platform which means that you need to update YOUR copy of the Zoom software on your device.  You must be on version 5.0 or above otherwise you will not be able to join our online meetings after 30 May 2020.  You can find instructions on how to do this below:

Leave a Reply